Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 16, 2013 5:19am
Forum: etree Subject: Site down some of Tuesday and Wednesday for Power Upgrade

This week, we are doubling the power coming into our primary data center so that we can archive and serve even more web pages, books, music and moving images. During those upgrades, there will be times when many of our web sites and services will not be available. More details on the blog at http://blog.archive.org/2013/04/15/brace-yourselves-outages-are-coming/

Reply to this post
Reply [edit]

Poster: bradm Date: Apr 18, 2013 9:00am
Forum: etree Subject: Re: Site down some of Tuesday and Wednesday for Power Upgrade

Is the upgrade done? I see the site is back, but when I try to upload files, I get "Server I/O" errors on every file I try.

Thanks,
Brad

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Apr 18, 2013 11:42am
Forum: etree Subject: Re: Site down some of Tuesday and Wednesday for Power Upgrade

mostly done. there is still a bit of mopping up to do. should be back up to normal in about 24 hours (fingers crossed)

Reply to this post
Reply [edit]

Poster: bradm Date: Apr 19, 2013 4:47pm
Forum: etree Subject: Re: Site down some of Tuesday and Wednesday for Power Upgrade

I've been trying it in Firefox 3.6.13 (which has always worked for me, as recently as March 31) for the last day or two , and got "Server (IO) Error" for every file I tried. I switched to Chrome, and it's working fine.

Aloha,
Brad

Terms of Use (10 Mar 2001)